Skip to content

【FF14】5.0漆黒前にやっておくこと

大型アップデートの前に

漆黒のヴィランズが6月28日からアクセス可能になりますが、Textoolsも機能しなくなる可能性が大いにあります。

パッチを当てる際に不具合が生じる可能性があるので、Modを導入している場合、以下の手順でModを無効化しておいてください。

1.Mods→Create Modpack→Simple ModPackから今の導入済みModのバックアップをとっておいてください。

2.Help→Start Overからリセットしてください。

※Disable all modsから無効化するだけでは、不具合が起こる可能性があるので、必ずStart Overしてください。

 

Published inFF14

4 Comments

  1. 匿名 匿名

    初めまして
    ヴィランズ後2.0.6でmod導入したところクライアント自体が落ちるのでCheck For Problemsしたところ「c0301e0023_top.mdl ✔ ✖
    Found unknown file type ( -1982456755 ) offset is most likely corrupt. [356596816, 5]」のように✖が入ったのが何個か出てくるのですが、何のmodが原因なのか検索する方法はありますか?
    無い場合は全て入れなおしつつCheck For Problemsするしかないのでしょうか?

    • jmxiv jmxiv

      2.0.7がリリースされていますので、そちらで試してみてください!

  2. さゆ さゆ

    こんばんわ!5.0入ってからmod入れ直したらDirectX11の不具合がでてログインしても強制終了の繰り返しで結局アンインストールしてまたゲームできるようになりました

    怖いのでまだmodは入れてませんが無いとなんか物足りないです(ノД`)

    • jmxiv jmxiv

      個人の環境ですが、2.0.7リリース後に導入したところ、以前のModは全て動作しました!ぜひ試してみてください。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です